KIRA N10040 no arranca se queda en logo admiracion roja

Ver el tema anterior Ver el tema siguiente Ir abajo

KIRA N10040 no arranca se queda en logo admiracion roja

Mensaje por tonysanchez el Mar 19 Ago 2014, 10:26

Hola,

Tengo un Kira N10040 y no consigo que arranque, se me queda en el símbolo de android con un símbolo de admiración roja.
He intentando actualizarlo tal cual bien describís en los manuales y todo el procedimiento lo hace correctamente, pero aun así
no termina de arrancar y se quede como os digo. Lo he intentado actualizar varias veces pero no ha manera de que arranque correctamente.
Si me pueden decir que puedo hacer.
(Os adjunto el logo que me sale)

" />


Muchas gracias.

tonysanchez

Mensajes : 5
Fecha de inscripción : 19/08/2014

Volver arriba Ir abajo

Re: KIRA N10040 no arranca se queda en logo admiracion roja

Mensaje por AIRIS - Informática el Mar 19 Ago 2014, 11:18

tonysanchez, no puedo ver la imagen pero por lo que describes podría ser la ventana de recovery de Android. ¿Es posible que el botón derecho del ratón esté presionado de forma permanente? ¿El proceso de reinstalación de Android se completa sin errores?

_________________
Un saludo!
Informática - AIRIS

 Facebook    Twitter
http://www.airis.es - http://tienda.airis.es
http://www.airissupport.com - http://foro.airis.es
consultastecnicas@infinitysystem.es

AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 35
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: KIRA N10040 no arranca se queda en logo admiracion roja

Mensaje por tonysanchez el Mar 19 Ago 2014, 11:30

Hola,

Si, no se porque pero no sale la imagen.
La imagen es el monigote verde de android tumbado con un signo de admiración rojo.
Creo que no es el botón que se queda dado, ya que para hacer la reinstalación tengo que dejar pulsado el botón derecho
del ratón si no, no entra en modo para que lo reconozca el PC.
Si, la reinstalación se hace perfectamente, me pone successfully 1 errors 0
Arranca, y me pone formatting, se reinicia y otra vez me sale el icono que comento.
A ver que puede ser o que puedo hacer.

Gracias.

tonysanchez

Mensajes : 5
Fecha de inscripción : 19/08/2014

Volver arriba Ir abajo

Re: KIRA N10040 no arranca se queda en logo admiracion roja

Mensaje por AIRIS - Informática el Mar 19 Ago 2014, 11:57

No descartes lo del botón derecho del ratón porque es lo que explicaría que el KIRA intentase iniciarse en modo recovery constantemente. Comprueba también que la conexión por USB con el PC/Portátil ha sido retirada, y prueba a forzar el reset del equipo para ver si después enciende con normalidad. Yo intentaría también descargar de nuevo los archivos de actualización, descomprimir con 7zip en lugar de hacerlo con cualquier otra aplicación, y volver a intentar la reinstalación en otro PC/Portátil, con otro cable... Siento las molestias.

_________________
Un saludo!
Informática - AIRIS

 Facebook    Twitter
http://www.airis.es - http://tienda.airis.es
http://www.airissupport.com - http://foro.airis.es
consultastecnicas@infinitysystem.es

AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 35
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: KIRA N10040 no arranca se queda en logo admiracion roja

Mensaje por tonysanchez el Mar 19 Ago 2014, 18:32

Hola,

Tienes razon, es el boton derecho que parece como si estuviera dado todo el rato.
Ya que he probado a no pulsarlo y entra directamente modo USB/PC.
El caso es que el boton derecho y el izquierdo hacen click y fisicamente no parece que este aplastado.
Que puedo hacer en este caso.

Muchas gracias por tu ayuda de antemano.

tonysanchez

Mensajes : 5
Fecha de inscripción : 19/08/2014

Volver arriba Ir abajo

Re: KIRA N10040 no arranca se queda en logo admiracion roja

Mensaje por AIRIS - Informática el Miér 20 Ago 2014, 09:42

tonysanchez, si no puedes "liberar" el botón deberías contactar con el Call Center para tramitar una recogida/reparación y que puedan analizarlo nuestros técnicos. Como es lógico, sólo si estuviera fuera de garantía te recomendaría que intentaras desmontarlo tú.

_________________
Un saludo!
Informática - AIRIS

 Facebook    Twitter
http://www.airis.es - http://tienda.airis.es
http://www.airissupport.com - http://foro.airis.es
consultastecnicas@infinitysystem.es

AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 35
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: KIRA N10040 no arranca se queda en logo admiracion roja

Mensaje por tonysanchez el Miér 20 Ago 2014, 16:16

Como esta fuera de garantía, lo he desarmado yo que no es demasiado difícil, y he quitado el conector del raton, pero aun asi
me aparece el modo recovery. Creo que es algo interno ya que he hecho todo lo que me has comentado y sigue sin funcionar.
He intenta también, con el conector del ratón quitado a reinstalar el SO, y descomprimirlo con 1-ZIP con me dices y todo OK pero
en cuanto a la reinstalación pero sigue el mismo error, la maldita pantalla con el mono verde y el logo rojo.
Creo que lo puedo dar por muerto verdad?

GRACIAS.

tonysanchez

Mensajes : 5
Fecha de inscripción : 19/08/2014

Volver arriba Ir abajo

Re: KIRA N10040 no arranca se queda en logo admiracion roja

Mensaje por AIRIS - Informática el Jue 21 Ago 2014, 09:19

Es tan raro... lo siento pero es la primera vez que me encuentro con un caso así.  No 

Contacta con el Call Center a ver si ellos pueden darte alguna otra alternativa/solución. Siento las molestias.

_________________
Un saludo!
Informática - AIRIS

 Facebook    Twitter
http://www.airis.es - http://tienda.airis.es
http://www.airissupport.com - http://foro.airis.es
consultastecnicas@infinitysystem.es

AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 35
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: KIRA N10040 no arranca se queda en logo admiracion roja

Mensaje por tonysanchez el Jue 21 Ago 2014, 12:56

De acuerdo, muchas gracias por todo, agradecerte las respuestas y la rapidez, creo que sois todo un modelo y ejemplo a seguir.

Un saludo, gracias.

tonysanchez

Mensajes : 5
Fecha de inscripción : 19/08/2014

Volver arriba Ir abajo

Me ocurre lo mismo

Mensaje por gggirald el Sáb 25 Abr 2015, 20:26

Hola.
Soy nuevo en este foro de modo que empezaré por saludar.
Un familiar me ha traído un kira N10040 y le ocurre lo mismo que decía tonysanchez hace ya unos meses. Por lo que he visto aquí es un problema raro y sin solución conocida, pero a lo mejor en estos meses ha cambiado el asunto y ya se conoce una solución.
Como tony probé a reinstalar y actualizar el sistema operativo mediante el SW suministrado y el proceso de carga se estableció y completó correctamente. Pero en contra de lo que se dice en el PDF, al terminar el proceso RKBatchTool, no se enciende la pantalla. La primera vez que lo encendí después de la recarga estuvo unos breves momentos formateando la caché y alguna otra cosa, pero luego salió el icono del android tumbado con la "barriga" abierta y el triángulo de admiración en rojo y así se queda un buen rato. Hace otros intentos de modo automático cada dos minutos más o menos y vuelve a la misma situación.
Saludos,
GGG

gggirald

Mensajes : 2
Fecha de inscripción : 25/04/2015

Volver arriba Ir abajo

Re: KIRA N10040 no arranca se queda en logo admiracion roja

Mensaje por gggirald el Dom 26 Abr 2015, 15:49

Hola de nuevo.
Me contesto a mí mismo por si mi experiencia le sirve a alguien.
Siguiendo la pista que daba Ángel Jiménez, decidí desmontar el equipo para ver si podía desconectar el ratón/touchpad y de esa manera sortear la posibilidad de que el problema estuviera ahí.
Me costó algo más de lo previsto el desmontaje porque encontré sin problemas los tornillos que están debajo de las gomas antideslizantes, y tampoco los tuve con los tres que están debajo del teclado, pero no caí en la cuenta de los otros cinco tornillos hábilmente tapados con taponcillos que me parecían inicialmente la huella externa de implantes de plástico. Hasta que vi que había zonas que no había manera de separar no se me ocurrió pincharlos para comprobar que no eran rígidos. A partir de ahí ya sí que no hubo más problemas. Solté el cablecillo cinta que une el touchpad con la placa, encendí y arrancó sin problemas. Lo volví a conectar y tampoco hubo más problemas. Mi conclusión es que no debía estar bien conectado. Ya lo he montado de nuevo y sigue funcionando correctamente.

Pues eso es todo.

Este hilo me ha resultado muy útil para saber por dónde podían ir los tiros.

Gracias.

GGG

gggirald

Mensajes : 2
Fecha de inscripción : 25/04/2015

Volver arriba Ir abajo

Re: KIRA N10040 no arranca se queda en logo admiracion roja

Mensaje por AIRIS - Informática el Lun 27 Abr 2015, 09:44

gggirald, por la descripción que haces del problema y acciones tomadas, parece que el touchpad estaba haciendo algún mal contacto y el botón derecho debía estar presionado, de ahí que entrara una y otra vez en el menú de recuperación (= la pantalla con el androide tumbado) Me alegro mucho de que hayas podido solucionarlo, y que además lo compartas con el resto de usuarios del foro. Gracias! Wink

_________________
Un saludo!
Informática - AIRIS

 Facebook    Twitter
http://www.airis.es - http://tienda.airis.es
http://www.airissupport.com - http://foro.airis.es
consultastecnicas@infinitysystem.es

AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 35
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.