Roms Bases - Original TM500 TM475 y TM400

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: Roms Bases - Original TM500 TM475 y TM400

Mensaje por TheSantiagoSP el Lun 11 Mar 2013, 18:12

AIRIS - Audio y Video escribió:
TheSantiagoSP escribió:Tengo dos preguntas, la primera es porque el método de actualización del TM500 y los otros es diferente.
La segunda es porque tras restaurar/actualizar con vuestra ROM al escribir un poco rápido con el teclado se repiten algunas letras, me explico, por ejemplo yo escribo "¿Hola como estas?" y el móvil pone "¿Hoolla commoo essttas?". Sucede cuando escribes un poco rápido, pero antes no me ocurría. Ya e probado a restaurarlo a fabrica como 3 o 4 veces y e vuelto a actualizarlo pero nada sigue igual.

No tengo una respuesta concreta sobre la diferencia al instalar.
Es muy raro que antes te funcionara y ahora no, puesto que no cambia ningún parámetro, solo hay traducciones corregidas y aplicaciones eliminadas.
Pues vaya... se hace muy incomodo al escribir porque salen espacios y puntos entre medias por la correción >.< a alguien mas le pasa? tenéis idea de porque puede ser esto?
Como dato extra probé a instalar un teclado secundario (SwiftKey), con el que se solucionaba al escribir desde el (y no desde el que lleva integrado). He probado también a trastear toda la configuración del teclado de serie pero nada... =(

TheSantiagoSP

Mensajes : 4
Fecha de inscripción : 09/03/2013

Volver arriba Ir abajo

Re: Roms Bases - Original TM500 TM475 y TM400

Mensaje por adri1996 el Miér 03 Abr 2013, 18:00

me podría decir alguien por favor los pros y los contras de esto.. es que no me entero muy bien Neutral

adri1996

Mensajes : 38
Fecha de inscripción : 13/01/2013

Volver arriba Ir abajo

Re: Roms Bases - Original TM500 TM475 y TM400

Mensaje por Alshter el Jue 04 Abr 2013, 12:35

Pros: tienes las correcciones en algunas traducciones y se eliminan algunas aplicaciones que probablemente no uses: AS, Kiosko y mas, Antivirus CQ, Aldiko free., dejando más espacio en la memoria interna del smartphone para aplicaciones que si uses y que instales tu (que no vengan de fábrica)

Contras: en principio ninguna, porque como han dicho no se toca nada más de la Rom original, salvo la molestia de volver a meter en el teléfono todo lo que tuvieras en el (contactos, mensajes, aplicaciones, etc...) ya que lo devuelve al estado de fábrica.

Alshter

Mensajes : 78
Fecha de inscripción : 23/11/2012

Volver arriba Ir abajo

Problema en TM500 al intentar meter la rom

Mensaje por Akruci el Jue 02 Mayo 2013, 20:20

He seguido todos los pasos de la guia esa que hay en pdf. El problema es al apagar el teléfono. El ordenador detecta el dispositivo por apenas 3 segundos y luego deja de detectarlo.
He intentado en windows 7 de 32 y 64 bit pero en ambos me hace lo mismo.
Alguna idea?

Akruci

Mensajes : 10
Fecha de inscripción : 02/05/2013

Volver arriba Ir abajo

Re: Roms Bases - Original TM500 TM475 y TM400

Mensaje por AIRIS - Audio y Video el Lun 06 Mayo 2013, 11:06

Akruci escribió:He seguido todos los pasos de la guia esa que hay en pdf. El problema es al apagar el teléfono. El ordenador detecta el dispositivo por apenas 3 segundos y luego deja de detectarlo.
He intentado en windows 7 de 32 y 64 bit pero en ambos me hace lo mismo.
Alguna idea?

El terminal ha de conectar se por USB en el momento indicado y debe estar apagado con anterioridad.

_________________
Un saludo!
AV - AIRIS

 Facebook     Twitter
http://www.airis.es - http://tienda.airis.es
http://www.airissupport.com - http://foro.airis.es
consultastecnicas@infinitysystem.es

AIRIS - Audio y Video

Mensajes : 4478
Fecha de inscripción : 10/06/2011

http://www.airis.es

Volver arriba Ir abajo

La PC no me detecta el teléfono!!

Mensaje por sonyc92 el Miér 18 Dic 2013, 07:17

AIRIS - Audio y Video escribió:Hemos subido  a la página de soporte de AIRIS, la ROM original y sus instrucciones para instalarla si fuera necesario.
El enlace es este:
http://www.airissupport.es/SoporteHome2.aspx?Codigo=TM500

Hola amigo o amigos de Servicio técnico de AIRIS. He intentado actualizar la ROM siguiendo los pasos que dice el manual del TM400, pero en el paso que dice Presione Firmware -> Upgrade y conecte vía USB el terminar APAGADO. Pues en ese paso a la hora de conectar el teléfono celular apagado la PC no lo reconoce y por ende no me pide instalar el driver, por consiguiente no puedo seguir avanzando con la actualización. Espero que puedan ayudarme.

sonyc92

Mensajes : 5
Fecha de inscripción : 22/08/2013
Edad : 24
Localización : Lima

Volver arriba Ir abajo

Re: Roms Bases - Original TM500 TM475 y TM400

Mensaje por sonyc92 el Miér 18 Dic 2013, 07:19

Hola amigo o amigos de Servicio técnico de AIRIS. He intentado actualizar la ROM siguiendo los pasos que dice el manual del TM400, pero en el paso que dice Presione Firmware -> Upgrade y conecte vía USB el terminar APAGADO. Pues en ese paso a la hora de conectar el teléfono celular apagado la PC no lo reconoce y por ende no me pide instalar el driver, por consiguiente no puedo seguir avanzando con la actualización. Espero que puedan ayudarme.

sonyc92

Mensajes : 5
Fecha de inscripción : 22/08/2013
Edad : 24
Localización : Lima

Volver arriba Ir abajo

A ver si funciona

Mensaje por sonyc92 el Miér 18 Dic 2013, 07:51

AIRIS - Audio y Video escribió:
Akruci escribió:He seguido todos los pasos de la guia esa que hay en pdf. El problema es al apagar el teléfono. El ordenador detecta el dispositivo por apenas 3 segundos y luego deja de detectarlo.
He intentado en windows 7 de 32 y 64 bit pero en ambos me hace lo mismo.
Alguna idea?

El terminal ha de conectar se por USB en el momento indicado y debe estar apagado con anterioridad.

Hola amigo!A mí me pasó el mismo problema, pero logré solucionar el inconveniente por golpe de suerte.
Vamos, cuando tengas abierto el programa de actualización primero debes presionar Firmware -> Upgrade y luego conectas el cable USB con el terminal apagado. Ante de eso debes tener abierto el administrador de dispositivos (Click derecho en MI PC, propiedades, administrador de dispositivos), cuando estés ahí buscas donde dice "otros dispositivos" y te aparecerá AIRIS TM400, le das doble click antes de que desaparezca y cuando te salga la ventana buscas la opción actualizar, luego sigues los pasos del manual para actualizar el driver. Si bien es cierto, después de eso desaparecerá la opción que dice "AIRIS TM400" no te preocupes, lo único que debes hacer es desconectar el cable USB y conectarlo de nuevo. Al hacer eso la actualización comenzará a arrancar automáticamente y sólo debes esperar a que termine de actualizar para luego seguir los que te faltan del manual. Espero haberte ayudado.

Por cierto amigos del servicio técnico de AIRIS muchas gracias por facilitarnos esta actualización, me ha ayudado mucho.

sonyc92

Mensajes : 5
Fecha de inscripción : 22/08/2013
Edad : 24
Localización : Lima

Volver arriba Ir abajo

Re: Roms Bases - Original TM500 TM475 y TM400

Mensaje por AIRIS - Audio y Video el Miér 18 Dic 2013, 08:35

SonyC
¿De qué modelo estamos hablando? Este es el foro del TM500.

_________________
Un saludo!
AV - AIRIS

 Facebook     Twitter
http://www.airis.es - http://tienda.airis.es
http://www.airissupport.com - http://foro.airis.es
consultastecnicas@infinitysystem.es

AIRIS - Audio y Video

Mensajes : 4478
Fecha de inscripción : 10/06/2011

http://www.airis.es

Volver arriba Ir abajo

solucion de flashtools no inicia 0%

Mensaje por edje.h2 el Mar 21 Oct 2014, 20:23

para quienes tienen el problema de que el Software flash tools no les conecta y suponen es por el windows que tienen yo e testeado en windows 7 y en windows XP (windows 8 da problemas) deben pre instalar el driver Preloader el cual permitira el equipo pueda comunicar por medio de usb al programa; el link de descarga es el siguiente
mega.co.nz/#!2RV0nQAI!ZDM1GESnOZcJEXgDs3c_6SP-U0t6HdHxNRPCO432JMQ

edje.h2

Mensajes : 1
Fecha de inscripción : 21/10/2014

Volver arriba Ir abajo

Re: Roms Bases - Original TM500 TM475 y TM400

Mensaje por Antoñako el Mar 24 Feb 2015, 16:24

Hola, me he ecncontrado el movil en modo recovery y no arranca ( no lo he reiniciado en ese modo pulsando las teclas)
Le he hecho un Reboot system y vuleve al mismo sitio ( modo recovery)
Le he hecho los wipes a ver si con esas arrancaba , sin éxito también.
He encontrado Portal de Asistencia Técnica de AIRIS y he empezado a hacer lo que en el se detalla.
Mi problema esta en  que no consigo conectar el movil al pc ( no lo reconoce )

Al conectarlo al pc, win empieza a buscar el controlador el solo ( por lo que no me sale en el modo en el que describe el tutorial) y me dice que no lo reconoce.
Voy a administrador de dispositivos , pero me aparece como Uknown Device y al ir a ponerle los drivers manualmente, me dice que : Ya está instalado el mejor software de controlador par dispositivo ,por lo que no me deja cambiarlo.
Espero haberme explicado bien y si me podéis echar un cable , ya que tengo el equipo fuera de servicio
GRacias de antemano

Gracias de

Antoñako

Mensajes : 11
Fecha de inscripción : 10/01/2013

Volver arriba Ir abajo

Re: Roms Bases - Original TM500 TM475 y TM400

Mensaje por Viloca el Mar 24 Feb 2015, 16:51

[quote="Antoñako"]Hola, me he ecncontrado el movil en modo recovery y no arranca ( no lo he reiniciado en ese modo pulsando las teclas)
Le he hecho un Reboot system y vuleve al mismo sitio ( modo recovery)
Le he hecho los wipes a ver si con esas arrancaba , sin éxito también.
He encontrado [size=18][b]Portal de Asistencia Técnica de A[/b][/size]IRIS y he empezado a hacer lo que en el se detalla.
Mi problema esta en  que no consigo conectar el movil al pc ( no lo reconoce )

Al conectarlo al pc, win empieza a buscar el controlador el solo ( por lo que no me sale en el modo en el que describe el tutorial) y me dice que no lo reconoce.
Voy a administrador de dispositivos , pero me aparece como Uknown Device y al ir a ponerle los drivers manualmente, me dice que : Ya está instalado el mejor software de controlador par dispositivo ,por lo que no me deja cambiarlo.
Espero haberme explicado bien y si me podéis echar un cable , ya que tengo el equipo fuera de servicio
GRacias de antemano

Gracias de[/quote]
Hola Antoñako, en primer lugar de que windows estamos hablando, porque si es windows 8 te dará problemas y no te lo reconocerá, al menos a mí me pasó y tuve que hacerlo con windows 7. En segundo lugar si es win 7 tendrías que desinstalar el driver que te dice que ya está instalado el mejor software, no deshabiltar sino desinstalar. Reinicias el pc y sigues con las instrucciones de la actualización del TM500 siendo muy importante el paso 8 (terminal apagado). Evidentemente ésta actualización hará que el terminal te quede limpio y pierdas las aplicaciones y documentos, fotos, etc., que tengas si no tuvieras una copia hecha, cosa que siempre que hay que tocar cualquier aparato es aconsejable tenerla. Espero haberte ayudado, un saludo.

Viloca

Mensajes : 26
Fecha de inscripción : 01/02/2013

Volver arriba Ir abajo

Re: Roms Bases - Original TM500 TM475 y TM400

Mensaje por Antoñako el Mar 24 Feb 2015, 22:19

Hola viloca, gracias por tu tiempo,
uso win 7 y he probado a desinstalarlo y volver a instalarle los drivers, pero sigue sin reconocerlo,
debo decir un dato que antes no he aportado , es que , hace un par o tres de meses, ya me empezó a entrar en modo recovery , lo que lo apagaba y lo arrancaba normal, algunas veces no lo hacía a la primera sino a la segunda o tercera, lo de hoy ha sido muy raro pq desde el principio ya no ha respondido.
He hecho lo que me has dicho, de desinstalar desde el administrador de dispositivos y he reiniciado el pc, pero ha seguido igual.

GRacias de antemano

Antoñako

Mensajes : 11
Fecha de inscripción : 10/01/2013

Volver arriba Ir abajo

Re: Roms Bases - Original TM500 TM475 y TM400

Mensaje por Viloca el Miér 25 Feb 2015, 16:49

Hola de nuevo Antoñako, entiendo que te descargaste el archivo RAR desde la web de Airis y que tienes controlada la carpeta donde está el driver correspondiente a tu sistema operativo 64 ó 32 bits dentro de tu disco duro. Entonces yo los pasos que haría para forzar a Windows que te deje instalar los drivers desde una ubicación concreta son:
Apagas completamente el Smartphone, enciendes tu ordenador y conectas el cable USB entre tu PC y el Smartphone apagado y después enciendes el Smartphone normalmente y hará el proceso de inicio, cuando te salga que ha detectado hardware nuevo y que instalará el controlador, dejas que lo haga y por lo que dices, te saldrá dispositivo desconocido (unknown device), entonces vas al panel de control, administrador de dispositivos y en la ventana que se abre hay cuatro opciones “Archivo” “Acción” “Ver” y “Ayuda” clicas dentro en el nombre de tu pc por ejemplo y después en “Acción” verás que hay tres opciones “Buscar cambios de hardware” “Agregar hardware heredado” y “Ayuda”, clicas en “Agregar hardware heredado” y se abrirá la ventana del asistente para agregar hardware y das en siguiente que te pregunta que deseas que haga, marcas la opción “Instalar el hardware seleccionado manualmente de una lista (avanzado)” y das a siguiente, buscará y lo más probable es que te diga que no encontró ningún hardware nuevo y otra vez siguiente y saldrá una lista de tipos de hardware comunes y tú le das al enunciado primero que dice “Mostrar todos los dispositivos” y en ésta ventana le das a “Usar disco…” y en la siguiente en “Examinar…” y aquí buscas la carpeta donde tienes el driver que hablamos al principio en la carpeta Drivers, USB VCOM Driver, Win7 y de 32 ó 64 bits dependiendo de tu sistema operativo, seleccionas el driver correspondiente y le das a “Abrir” en la siguiente ventana abajo te saldrá “Copiar archivos del fabricante de:” que es la ruta que le has dado y le das a “Aceptar” y te saldrán cinco controladores, pruebas con el primero y otra vez siguiente y te dirá el hardware que deseas instalar y siguiente, seguramente te saldrá un mensaje de Seguridad de Windows de que no se puede comprobar el editor pero tú le das a “Instalar éste software de controlador de todas formas” y cuando acabe te saldrá la ventana de “Finalización del Asistente para agregar hardware” y que se instaló y le das a finalizar y entonces tienes que ver en Administrador de dispositivos que te ha agregado un nuevo puerto. Yo después quitaría el USB de forma segura, apagaría el Smartphone otra vez y reiniciaría el PC para volver a conectar otra vez el Smartphone. Si no te ha funcionado te quedaría la prueba con los otros cuatro controladores aunque el de modem no creo que haga falta, hasta instalar el correcto. Esta forma es la que fuerza a Windows a buscar un controlador e instalarlo saltándose el Plug-and-Play. Espero que lo soluciones o tendrás que ponerte en contacto con el servicio técnico porque igual está estropeado algo interno del Smartphone y eso ya es cosa del fabricante que dependiendo de la garantía que supongo tienes no debería ser problema. Un saludo.

Viloca

Mensajes : 26
Fecha de inscripción : 01/02/2013

Volver arriba Ir abajo

Re: Roms Bases - Original TM500 TM475 y TM400

Mensaje por Antoñako el Miér 25 Feb 2015, 23:11

Viloca, en primer lugar quiero agradecerte tu tiempo y tu dedicación por ayudarme a solventar mi problema , el cual parece que no va a tener un buen final...
He seguido todos los pasos al pie de la letra y he conseguido crear un puerto (COM Y LPT )  y dentro de este uno Mediatek , por lo que tus pasos hasta ahí perfecto.
He reiniciado el pc , he arrancado flashtool, le he cargado la ROM , pulsado Firware - Upgrade y al conectar el móvil apagado al pc , pues sigue con las mismas, dice que no reconoce el dispositivo , y sale lo de Uknown device en el administrador de dispositivos, por lo que no se si esto es que va a ser algo de la placa base...
El dilema es q mi móvil fue de los de la promoción del AS y de eso hace ahora justo 2años y poco...por lo que la garantía, pos na de na...
GRacias por tu ayuda.
Saludos!  Very Happy

Antoñako

Mensajes : 11
Fecha de inscripción : 10/01/2013

Volver arriba Ir abajo

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.