no me va y huele a quemado

Ver el tema anterior Ver el tema siguiente Ir abajo

no me va y huele a quemado

Mensaje por mermedia el Lun 22 Abr 2013, 18:12

Va hace casi un año que tengo mi tablet Airis one pad /725 y no he tenido ningún problema bueno si con el cargador que se rompió la clavija pero compre otro resulta que el otro día después de cargarla olía a quemado la use asta que me aviso para cargarla de nuevo y ya no se encendía la luz.Cuando la apague se quedo con el logo de Airis con el fondo de la pantalla verde y aunque intente apagarla dándole al reset también pues no se apago asta que se acabo la batería del todo y luego ya no va.
Gracias.
P.D:Espero que me puedas ayudar pues no se si me e esplicado muy bien
avatar
mermedia

Mensajes : 6
Fecha de inscripción : 10/02/2013
Edad : 56
Localización : paterna

Volver arriba Ir abajo

Re: no me va y huele a quemado

Mensaje por AIRIS - Informática el Lun 22 Abr 2013, 18:22

¿Qué características tiene ese adaptador de corriente que compraste? ¿Es igual que el original?

Si la Tableta no enciende después de haberla dejado un rato cargando y que hayas presionado el botón reset (por forzar el apagado en caso de que esté encendida pero sin mostrar nada en pantalla) entonces tendrás que ponerte en contacto con el Call Center para hacer llegar la Tableta al Servicio Técnico.
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: no me va y huele a quemado

Mensaje por mermedia el Lun 22 Abr 2013, 19:13

Este es ALIMENTADOR DE RED UNIVERSAL ESTABILIZADO 500mA de velleman lo compre en una casa de electronica que se llama cespedes en Valencia y fuí con el tablet.
Gracias por tu ayuda asi lo are
avatar
mermedia

Mensajes : 6
Fecha de inscripción : 10/02/2013
Edad : 56
Localización : paterna

Volver arriba Ir abajo

Re: no me va y huele a quemado

Mensaje por AIRIS - Informática el Mar 23 Abr 2013, 09:08

El adaptador debería ser 5V y 2A, además de tener el conector correcto para poder usarlo en la Tableta. Cualquier adaptador de corriente que no tenga esas características o no puedan seleccionarse, NO debería ser utilizado.
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: no me va y huele a quemado

Mensaje por mermedia el Jue 25 Abr 2013, 21:36

el adactador es si que esta vien pues es 5V y 2A ya que se puede graduar y el conector es el que le va ya que tenia varios para adactar y cuando lo compre el chico me miro el tablet para que el adactador fuera el adecuado.
Gracias por tu ayuda.
P.D:de todas formas me podre en contacto con Call Center para hacer llegar la Tableta al Servicio Técnico.Estoi pediente de que me envien una copia de la factura ya que lo compre en La tienda en Casa haber si es posible. ya que la tenia guardada con su caja y no la encuentro.
avatar
mermedia

Mensajes : 6
Fecha de inscripción : 10/02/2013
Edad : 56
Localización : paterna

Volver arriba Ir abajo

la tablet no se enciende

Mensaje por ecollanera el Sáb 27 Abr 2013, 19:15

La tablet no se enciende despues de cargarla y esatá muy caliente al desconectar el cargador. esta tablet lme la ha dado en el instituto como premio por paticipar en un concurso el curso pasado que organizó el Ministerio de Sanidad y servicios sociales (FAD), es decir no tengo la factura de compra pra hacer valer la garantía
Gracias

ecollanera

Mensajes : 3
Fecha de inscripción : 27/04/2013

Volver arriba Ir abajo

Re: no me va y huele a quemado

Mensaje por AIRIS - Informática el Lun 29 Abr 2013, 09:34

ecollanera, ¿tu Tableta muestra algo en la pantalla al intentar encenderla? ¿has pulsado el botón reset durante unos segundos para intentar encenderla después con normalidad? No das muchos detalles, y podría ser hasta un problema de falta de batería (porque el adaptador de corriente no funcione, por ejemplo)

En cuanto a la tramitación de la garantía, deberías intentar pedir algún tipo de justificante como que esa Tableta es tuya, de cuándo te fue entregada... porque me imagino que esta información te será pedida por el Call Center.
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

no enciende

Mensaje por ecollanera el Lun 29 Abr 2013, 17:07

Gracias por tu respuesta, te cuento la tableta no arrancaba y la puse a cargar con su cargador original y se enciende el led rojo , al cabo de una o dos horas la desenchufé e intenté arrancarla y nada de nada le di al reset y tampoco arracó, ademas la tablet estaba un poco caliente aunque no oloía a quemado. al conectar el cargador el led está encendido . ¿será elo cargador el que esté mal o será la tablet?'''

ecollanera

Mensajes : 3
Fecha de inscripción : 27/04/2013

Volver arriba Ir abajo

Re: no me va y huele a quemado

Mensaje por AIRIS - Informática el Lun 29 Abr 2013, 17:10

Por la descripción del problema (LED encendido, Tableta caliente...) parece que el proceso de carga sí está funcionando. ¿Tampoco enciende pulsando el botón reset con ayuda de un clip de papelería o similar y después pulsando durante 3-4 segundos el botón encendido? ¿No muestra nada en pantalla en ningún momento?
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

no pasa de la pantalla amarilla

Mensaje por ecollanera el Mar 30 Abr 2013, 13:27

gracias por tu ayuda.
Conectando el cargador y después pulsando 2 segundos reset he conseguido encenderla pero se ha quedado la pantalla principal de Airis amarilla con rayas y está bloqueada,la he dejado cargando , pero al desconectarla no arranca de nuevo
saludos


AIRIS - Informática escribió:Por la descripción del problema (LED encendido, Tableta caliente...) parece que el proceso de carga sí está funcionando. ¿Tampoco enciende pulsando el botón reset con ayuda de un clip de papelería o similar y después pulsando durante 3-4 segundos el botón encendido? ¿No muestra nada en pantalla en ningún momento?

ecollanera

Mensajes : 3
Fecha de inscripción : 27/04/2013

Volver arriba Ir abajo

Re: no me va y huele a quemado

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.