Error "Update package..." pero versión de SO es correcta

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Error "Update package..." pero versión de SO es correcta

Mensaje por Sr.Audio el Sáb 29 Dic 2012, 21:18

Buenas tardes

Mi OnePad720 (table 720) no arranca, y al no funcionar el Recovery, he decidido reinstalar el SO

Las instrucciones son claras, el PDF que acompaña también, lo ejecuto todo correctamente, pero aparece el error fatídico "Update package is demaged!"

He descargado el SO del enlace que aparece en el hilo de Post-It al principio del foto específico de mi producto (éste en el que escribo ahora)... He repetido el proceso 2 veces pero no hay manera Sad

¿Qué debo hacer? ¿O qué hago mal?

Gracias por la ayuda

Saludos desde Barcelona



Última edición por Sr.Audio el Sáb 12 Ene 2013, 08:24, editado 1 vez (Razón : Ortografía)

Sr.Audio

Mensajes : 16
Fecha de inscripción : 29/12/2012

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por Joseac el Dom 30 Dic 2012, 12:04

Hola, ¿y seguro que se te descarga bien? porque ese aviso que comentas "Update package is damaged" significa "paquete de actualización está dañado"

Joseac

Mensajes : 743
Fecha de inscripción : 21/05/2012
Localización : La Coruña

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por Sr.Audio el Dom 30 Dic 2012, 12:21

Buenos días

Eso imagino. Lo he descargado 2 veces del hilo oficial, y no me ha dado problema alguno.

Tampoco he tenido alerta del Antivirus (por buscar culpables...)

A ver si Lunes o Miércoles alguien de Airis me puede echar un cable.

Sr.Audio

Mensajes : 16
Fecha de inscripción : 29/12/2012

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por AIRIS - Informática el Miér 02 Ene 2013, 09:35

Sr.Audio, ¿estás descomprimiendo el archivo usando la clave adecuada? ¿Podrías volver a descargarlo y descomprimir usando 7zip? El mensaje que recibes se debe a que la Tableta reconoce un archivo de actualización pero el resultado de la comprobación inicial es que puede estar dañado. Confirma el tema de la descompresión y si el problema persiste tendrías que intentar usar otra versión de WinImage, probar con otra tarjeta diferente...

_________________
Un saludo!
Informática - AIRIS

 Facebook    Twitter
http://www.airis.es - http://tienda.airis.es
http://www.airissupport.com - http://foro.airis.es
consultastecnicas@infinitysystem.es
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por Sr.Audio el Miér 02 Ene 2013, 10:03

Hola

Utilizo la clave correcta (o no podría descomprimir) que es "onepad"

Utlizo el WinZip 16.0 para 64 bits, como mi sistema operativo (W7)

Vamos a probar el comodín de la tarjeta, todo y que hice las pruebas con una sencilla de 1 Gb (ideal para estos menesteres)

En fin, ahora os cuento.

Sr.Audio

Mensajes : 16
Fecha de inscripción : 29/12/2012

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por AIRIS - Informática el Miér 02 Ene 2013, 10:12

No descartes el tema de usar 7zip, por favor, y más habiendo una clave de por medio... es un programa gratuito así que descargarlo, instalarlo, usarlo y desinstalarlo no te llevará más de un par de minutos.

_________________
Un saludo!
Informática - AIRIS

 Facebook    Twitter
http://www.airis.es - http://tienda.airis.es
http://www.airissupport.com - http://foro.airis.es
consultastecnicas@infinitysystem.es
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por Sr.Audio el Miér 02 Ene 2013, 10:29

Estoy en ello... Con la tarjeta de 8 Gb ni siquiera reconoce el volumen montado VHD - sale el logo Android -

Y es la tarjeta habitual de la tablet, puedo descartar que el lector integrado no la reconozca.


Última edición por Sr.Audio el Sáb 12 Ene 2013, 08:25, editado 1 vez (Razón : Ortografía)

Sr.Audio

Mensajes : 16
Fecha de inscripción : 29/12/2012

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por Sr.Audio el Miér 02 Ene 2013, 10:31

Hola

7Zip tampoco hace "magia"

Update package is demaged!

He probado la tarjeta que tengo de 1 Gb puesto que la de 8 Gb, como os he dicho, ni siquiera la reconoce si monto la VHD en ella

¿Qué más podemos probar?

Sr.Audio

Mensajes : 16
Fecha de inscripción : 29/12/2012

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por AIRIS - Informática el Miér 02 Ene 2013, 10:37

Con otra versión de WinImage... y con otro PC/Portátil (por cambiar de lector de tarjetas más que nada)

_________________
Un saludo!
Informática - AIRIS

 Facebook    Twitter
http://www.airis.es - http://tienda.airis.es
http://www.airissupport.com - http://foro.airis.es
consultastecnicas@infinitysystem.es
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por Sr.Audio el Miér 02 Ene 2013, 11:06

Hola

Probado con dos lectores distintos, la tarjeta SD que reconoce mi Tablet

Probado con dos tarjetas, aunque solo reconoce una (?)

Probado con dos descompresores distintos (WinZip y 7-Zip)

Probado con WinImage instalado y el ejecutable sin instalación

Probado en sesiones distintas (PC apagado y vuelto a encender)

Heelp...





Sr.Audio

Mensajes : 16
Fecha de inscripción : 29/12/2012

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por AIRIS - Informática el Miér 02 Ene 2013, 11:13

Prueba con otra versión diferente de WinImage. Quiero decir que si estás usando 8.5, que es la última, que la desinstales y pruebes con 8.1. ¿En otro PC/Portátil has probado? ¿O al menos con otro lector de tarjetas diferente?

_________________
Un saludo!
Informática - AIRIS

 Facebook    Twitter
http://www.airis.es - http://tienda.airis.es
http://www.airissupport.com - http://foro.airis.es
consultastecnicas@infinitysystem.es
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por Sr.Audio el Miér 02 Ene 2013, 12:29

Hola

Ahora pruebo la versión diferente de WinImage

Como he comentado con anterioridad, he probado en dos lectores de tarjetas. Y voy a probar con un ordenador con XP, para que no sea dicho que no me esfuerzo.

Eso sí, creo que si no lo consigo podemos considerar abrir un ticket para mi Tablet?

Sr.Audio

Mensajes : 16
Fecha de inscripción : 29/12/2012

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por AIRIS - Informática el Miér 02 Ene 2013, 12:44

Estoy seguro de que el problema no tiene nada que ver con la Tableta y se debe a cómo se realiza el proceso (o a los elementos que intervienen en el mismo), así que esperemos que se solucione para no necesitar una recogida/reparación. Gracias por tu colaboración.

_________________
Un saludo!
Informática - AIRIS

 Facebook    Twitter
http://www.airis.es - http://tienda.airis.es
http://www.airissupport.com - http://foro.airis.es
consultastecnicas@infinitysystem.es
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por Sr.Audio el Miér 02 Ene 2013, 13:35

Señor Jimenez

Soy un usuario medio/avanzado, no me pongo los laureles que no merezco.

Pero son 3 tarjetas micro SD en 2 lectores diferentes, con dos versiones distintas de WinImage, con dos descompresores diferentes en dos Pc's diferentes con SO diferentes...

(la primera vez se intentó en un Pc en casa de una tercera persona, o sea llevamos 3 Pc's para ejecutar la actualización, por otro lado necesaria dado que la tablet no funciona)

Se lo que el error significa pero veo que no le encuentro solución, y la batería de pruebas que he corrido es exhaustiva.

... te mando la tarjeta por Correo y me ponéis vosotros la imagen? Según entiendo por tu explicación es un problema ajeno a la Tablet "per se"

Sr.Audio

Mensajes : 16
Fecha de inscripción : 29/12/2012

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por AIRIS - Informática el Miér 02 Ene 2013, 13:43

Con intentar seguir los pasos que se indican (en este caso faltaba el de probar con otra versión de WinImage) es suficiente. Es MUY RARO que la Tableta encienda, intente lanzar la instalación porque detecte una tarjeta con los archivos necesarios, muestre que los mismos no se encuentran en buen estado y que sea la Tableta la que tiene el problema. Y lo digo basado en la experiencia de haber visto ese mensaje cientos de veces (y no exagero) en las pruebas que he tenido la oportunidad de hacer personalmente. De ahí que haya insistido varias veces.

No hace falta que me llames de usted, y por mi parte no habría problema en que me hagas llegar una tarjeta para duplicarla y probarla en una de las unidades que uso habitualmente para realizar las pruebas. También puedes intentar ponerte en contacto con Consultas Técnicas para estudiar la posibilidad de recibir algún formato alternativo para crear de nuevo la tarjeta, o con el Call Center para pedir un código de recogida/reparación.

_________________
Un saludo!
Informática - AIRIS

 Facebook    Twitter
http://www.airis.es - http://tienda.airis.es
http://www.airissupport.com - http://foro.airis.es
consultastecnicas@infinitysystem.es
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por Sr.Audio el Miér 02 Ene 2013, 14:18

Si te parece bien la opción Correo (aunque lenta, parece lógica, dado que la culpa sería de algún elemento externo a la tarjeta, sea Pc, lector, combinación de SO y WinImage... ponme un privado con los detalles de envío de la misma:

1) direccion
2) A/A de
3) etc.

Te incluiré la tarjeta tal y como está ahora tras un WinImage para que veas si está correctamente montada o no.

Si estuviese bien veremos si hay que buscar otras alternativas

¿Te parece? -te trato de tu, ya lo ves-

Saludos

Sr.Audio

Mensajes : 16
Fecha de inscripción : 29/12/2012

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por AIRIS - Informática el Miér 02 Ene 2013, 14:24

Personalmente no tengo ningún problema en hacerlo de esa forma, pero no estoy seguro de poder hacerlo. A ver si me explico. Sería crear un precedente para algo que se sale de los procedimientos habituales que tenemos fijados ya que yo no debería recibir material, ni atender reparaciones...

¿Podrías plantearlo a través de Atención al Cliente mediante el formulario que hay disponible en la Web? Quiero decir que expliques el caso, y pidas confirmación de que puedes enviarla mediante una carta a la atención de ese departamento. Así luego ellos, de forma interna, me pedirían ayuda y probaría esa tarjeta, la generaría de nuevo si fuera necesario...

_________________
Un saludo!
Informática - AIRIS

 Facebook    Twitter
http://www.airis.es - http://tienda.airis.es
http://www.airissupport.com - http://foro.airis.es
consultastecnicas@infinitysystem.es
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por Sr.Audio el Jue 03 Ene 2013, 20:13

Hola

No me han dicho nada aún... Sad

Sr.Audio

Mensajes : 16
Fecha de inscripción : 29/12/2012

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por AIRIS - Informática el Vie 04 Ene 2013, 09:18

¿Rellenaste el formulario de atención al cliente? ¿Me puedes decir cuándo lo hiciste, el número de incidencia... algo?

_________________
Un saludo!
Informática - AIRIS

 Facebook    Twitter
http://www.airis.es - http://tienda.airis.es
http://www.airissupport.com - http://foro.airis.es
consultastecnicas@infinitysystem.es
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por Sr.Audio el Sáb 05 Ene 2013, 08:42

Hola

El mismo dia que mantuvimos la conversacion al respecto, 02/01/2013

Si no sabemos nada a principios de la próxima semana, vuelvo a rellenar el formulario.

Sr.Audio

Mensajes : 16
Fecha de inscripción : 29/12/2012

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por AIRIS - Informática el Mar 08 Ene 2013, 09:51

Vuelve a completar un formulario, no hay problema, pero intenta indicarme el número de incidencia del día 02/01 y veo qué ha podido pasar. Siento las molestias.

_________________
Un saludo!
Informática - AIRIS

 Facebook    Twitter
http://www.airis.es - http://tienda.airis.es
http://www.airissupport.com - http://foro.airis.es
consultastecnicas@infinitysystem.es
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por Sr.Audio el Mar 08 Ene 2013, 13:20

Hola de nuevo Smile

Estoy en el trabajo y no tengo acceso a mis correos para poder darte el número.

Hoy por la noche vuelvo a solicitarlo.

Saludos

Sr.Audio

Mensajes : 16
Fecha de inscripción : 29/12/2012

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por Sr.Audio el Mar 08 Ene 2013, 20:19

Hola, buenas noches

IN00084676

Es la reclamación de hoy.

No encuentro el número de la reclamación anterior, tampoco vendrá de unos días. O como se dice en mi casa "bien estará lo que bien acabará"

Sr.Audio

Mensajes : 16
Fecha de inscripción : 29/12/2012

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por Sr.Audio el Mar 15 Ene 2013, 07:25

Buenos dias

Ayer envié el aparato. Ya me dirás/diréis cosas.

Saludos

Sr.Audio

Mensajes : 16
Fecha de inscripción : 29/12/2012

Volver arriba Ir abajo

Re: Error "Update package..." pero versión de SO es correcta

Mensaje por AIRIS - Informática el Mar 15 Ene 2013, 09:30

¿Qué has mandado exactamente? ¿No se supone que ibas a mandar una tarjeta micro SD?

_________________
Un saludo!
Informática - AIRIS

 Facebook    Twitter
http://www.airis.es - http://tienda.airis.es
http://www.airissupport.com - http://foro.airis.es
consultastecnicas@infinitysystem.es
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.