Compatibilidad de software

Ver el tema anterior Ver el tema siguiente Ir abajo

Compatibilidad de software

Mensaje por Er_Maqui el Jue 12 Abr 2012, 19:52

Buenas,

He comprobado que en el Market hay muchas aplicaciones que supuestamente "no son compatibles" con este aparato. Hablo de cosas tan dispares como, por ejemplo, Firefox.

Como nota, he de decir que la compatibilidad de Firefox en el tablet es excelente, bajé la aplicación directamente desde la página, la instalé y funciona sin ningún tipo de problema, ni truco ni trampas.

Se sabe si se actualizará la información del Market con la compatibilidad correcta?


Un saludo,

Er_Maqui

Mensajes : 13
Fecha de inscripción : 12/04/2012

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por AIRIS - Informática el Vie 13 Abr 2012, 10:15

No es por la información del Market sino por la resolución/DPI utilizados en Android 2.3. En Android 4.0 la mayoría de estos casos de aplicaciones "no compatibles" deberían desaparecer.
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por pedernal el Vie 13 Abr 2012, 10:51

¿Se deberá también a esto que al "buscar" aplicaciones salgan muy pocas con respecto, en mi caso, a cuando lo hago con el movil?
También he buscado, por ejemplo, la aplicación de la Cadena Ser (del mismo grupo que El Pais) y no la localiza, ¿se debe todo a lo mismo y mejorará con el 4.0?
Saludos. Gracias.

pedernal

Mensajes : 27
Fecha de inscripción : 29/02/2012

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por AIRIS - Informática el Vie 13 Abr 2012, 11:06

La aplicación de Cadena Ser no me aparece tampoco en Android 4.0... tengo que mirar por qué puede ser. Shocked
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por pedernal el Vie 13 Abr 2012, 11:17

OK gracias, ya nos dirás

pedernal

Mensajes : 27
Fecha de inscripción : 29/02/2012

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por AIRIS - Informática el Vie 13 Abr 2012, 11:19

Por cierto, dime el enlace exacto a la aplicación... no encuentro una oficial de la cadena ser en la Web de Play Store... Shocked
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por pedernal el Vie 13 Abr 2012, 11:26

Tienes razón, veo que la que tengo en el movil no es oficial (disculpa, me doy cuenta ahora) Neutral

pedernal

Mensajes : 27
Fecha de inscripción : 29/02/2012

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por pedernal el Vie 13 Abr 2012, 12:00

Hola de nuevo Angel. ¿Del tema de que al buscar aplicaciones salgan pocas me puedes decir algo? Gracias

pedernal

Mensajes : 27
Fecha de inscripción : 29/02/2012

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por AIRIS - Informática el Vie 13 Abr 2012, 12:07

Dime qué aplicaciones no aparecen y lo miro...
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por pedernal el Vie 13 Abr 2012, 12:33

Es que ahora estoy en el curro y tengo la tablet en casa, pero te cuento. Yo hago una busqueda en el Play Store en el movil (p. ej. "antivirus") y me aparecen muchisimas aplicaciones (pero muchisimas, 100 o más). Sin embargo lo hice anoche en la tablet y sólo me aparecen 20-25 (no se fijo, pero algo así), haciendo diversas busquedas. Quizás es que hago algo mal, no se
Gracias

pedernal

Mensajes : 27
Fecha de inscripción : 29/02/2012

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por Er_Maqui el Vie 13 Abr 2012, 17:09

Un ejemplo es buscar Firefox como yo comenté... pero sí, el problema es el que has comentado anteriormente. Desde la tablet al buscar, las aplicaciones que la web informa que no son compatibles, no aparecen directamente.

Er_Maqui

Mensajes : 13
Fecha de inscripción : 12/04/2012

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por AIRIS - Informática el Vie 13 Abr 2012, 17:14

Firefox aparece si se busca en el Play Store, se instala y funciona... por ejemplo.
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por Er_Maqui el Sáb 14 Abr 2012, 19:57

Perdona, ya que tal vez me equivoque... pero si busco Firefox en el market (en la tablet), no aparece, y si lo busco en la web de Play Store con el PC, al pulsar instalar, me sale un desplegable pidiendo que seleccione el dispositivo, y en este me indica que mi tablet no es compatible.

Si hace falta, puedo mandar capturas, pero yo al menos no lo consigo. Tal vez esté haciendo algo mal.

Este es el cartel que me sale:


This app is incompatible with your AIRIS OnePAD 970.

AIRIS OnePAD 970
This item is not compatible with your device.

Er_Maqui

Mensajes : 13
Fecha de inscripción : 12/04/2012

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por centauro el Sáb 14 Abr 2012, 21:57

Er_maqui bájalo de aquí comprobado

mediafire.com ?99s5vqct937lcn5
avatar
centauro

Mensajes : 21
Fecha de inscripción : 06/03/2012

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por Jordi1alcudia el Dom 15 Abr 2012, 01:54

Hola a todos, he adquirido la tableta con la promoción de EL PAIS, y ayer intente instalar unas aplicaciones esenciales hoy en dia y no son compatibles. Puede ser esto?

Necesito instalar dropbox o box para trabajar en la nube, supongo que las conocereis.

Como puedo hacer para instalarlas? o cuando serán compatibles?

Gracias de antemano.

Jordi1alcudia

Mensajes : 3
Fecha de inscripción : 15/04/2012

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por Er_Maqui el Dom 15 Abr 2012, 02:55

centauro escribió:Er_maqui bájalo de aquí comprobado

Centauro, como comenté en el post de apertura del topic, la aplicación la bajé desde la propia página de Mozilla y funciona a las mil maravillas. El motivo de la duda es que el Market indica que es incompatible, cuando los requerimientos indicados por la página oficial no indican tal cosa, y sobre todo, mi ultima respuesta viene por lo siguiente:

AIRIS escribió:Firefox aparece si se busca en el Play Store, se instala y funciona... por ejemplo.

En respuesta a eso, es por lo que yo digo, que al hacer la busqueda en el tablet no aparece, y la página, me indica que no puedo solicitar la descarga para este dispositivo.

Er_Maqui

Mensajes : 13
Fecha de inscripción : 12/04/2012

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por AIRIS - Informática el Dom 15 Abr 2012, 16:56

Firefox aparece si se busca en el Play Store, se instala y funciona... por ejemplo. Me refería con Android 4.0 ya que en uno o dos mensajes anteriores me preguntaban si en la nueva versión funcionaría.
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por Katabea el Jue 05 Jul 2012, 17:08

Hola.
Yo tengo un problema similar.
Tengo una tablet AIRIS OnePAD 970 , hace ya tiempo me descargue una aplicación de babeel de holandés la cual funciono perfectamente.

Debido al echo de que no se pueden cambiar las cuentas "google" que se ponen sin restablecer los datos de fabrica, y por motivos personales necesitaba el cambio, lo ise.
Lógicamente, haciendo esto, se borraron TODAS las aplicaciones que había descargado, la de BABBEL incluida.

Eso no me importa, el problema vino cuando quise volver a intentar descargar la aplicación y ahora me sale un cartel que pone "this app is incompatible with your AIRIS OnePAD970."

Mi duda es:
Como puede ser, que hace un mes la aplicaciones me la descargue con normalidad, y ahora me salga ese cartel?

o de donde puedo descargarla, ya que , yo se, que va perfectamente en la tab y la necesito.

De antemano, muchas gracias.

Katabea

Mensajes : 2
Fecha de inscripción : 05/07/2012
Edad : 25

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por AIRIS - Informática el Lun 09 Jul 2012, 10:42

Katabea, como dices, no es normal... pero puede ser que la versión de la aplicación que antes estaba disponible en el Market / Play Store sea diferente a la actual, y los requisitos de esas versiones diferentes pueden serlo también. ¿Usas Android 2.3 o Android 4.0?
avatar
AIRIS - Informática
Admin

Mensajes : 15236
Fecha de inscripción : 02/05/2011
Edad : 36
Localización : Guadalajara

http://www.airis.es

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por fernad39 el Lun 09 Jul 2012, 18:11

Hola, en4.0 el whatsapp no se puede descargar pq dice que el s.o. no s compatible. En la version anterior fiba bien. Alguien sabe como solucionar esto sintener que cambiar de version? Gracias

fernad39

Mensajes : 1
Fecha de inscripción : 09/05/2012

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por VicSan el Lun 09 Jul 2012, 20:20

Katabea escribió:Hola.
Yo tengo un problema similar.
Tengo una tablet AIRIS OnePAD 970 , hace ya tiempo me descargue una aplicación de babeel de holandés la cual funciono perfectamente.

Debido al echo de que no se pueden cambiar las cuentas "google" que se ponen sin restablecer los datos de fabrica, y por motivos personales necesitaba el cambio, lo ise.
Lógicamente, haciendo esto, se borraron TODAS las aplicaciones que había descargado, la de BABBEL incluida.

Eso no me importa, el problema vino cuando quise volver a intentar descargar la aplicación y ahora me sale un cartel que pone "this app is incompatible with your AIRIS OnePAD970."

Mi duda es:
Como puede ser, que hace un mes la aplicaciones me la descargue con normalidad, y ahora me salga ese cartel?

o de donde puedo descargarla, ya que , yo se, que va perfectamente en la tab y la necesito.

De antemano, muchas gracias.


Hola, he buscado BABBEL holandes en Google Play y he encontrado la aplicación "aprender holandés con babbel" de Babbel.com lo he descargado, instalado y sin problemas. Ah también lo he desinstalado y todo OK. Airis OnePad _El Pais_ con Android ICS.
Saludos.Vicente

VicSan

Mensajes : 11
Fecha de inscripción : 20/04/2012

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por VicSan el Lun 09 Jul 2012, 20:35

fernad39 escribió: Hola, en4.0 el whatsapp no se puede descargar pq dice que el s.o. no s compatible. En la version anterior fiba bien. Alguien sabe como solucionar esto sintener que cambiar de version? Gracias
Hola, instala la aplicación APTOIDE y descarga su "repositorio" bazaarandroid. Busca whatsapp y te llevara a la página donde puedes descargar esta aplicación sin problemas
Saludos. Vicente

VicSan

Mensajes : 11
Fecha de inscripción : 20/04/2012

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por Katabea el Sáb 14 Jul 2012, 18:06

Primero de todo, gracias por contestar
AIRIS - Informática escribió:Katabea, como dices, no es normal... pero puede ser que la versión de la aplicación que antes estaba disponible en el Market / Play Store sea diferente a la actual, y los requisitos de esas versiones diferentes pueden serlo también. ¿Usas Android 2.3 o Android 4.0?

Ok, entiendo que pueda ser otra version, igualmente, respondiendo a la pregunta, uso el 2.3

VicSan escribió:
Hola, he buscado BABBEL holandes en Google Play y he encontrado la aplicación "aprender holandés con babbel" de Babbel.com lo he descargado, instalado y sin problemas. Ah también lo he desinstalado y todo OK. Airis OnePad _El Pais_ con Android ICS.
Saludos.Vicente

Ok, yo tambien tengo la tablet del pais.
Entonces, si la as podido instalar y desinstalar perfectamente, podria ser que yo aya tocado algo ?
Lo unico que he echo , a sido restablecer los datos de fabrica, pero tal vez sea que aya modificado algo sin querer ?

Katabea

Mensajes : 2
Fecha de inscripción : 05/07/2012
Edad : 25

Volver arriba Ir abajo

Re: Compatibilidad de software

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.